PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : HDD Performance


Chefkoch
2007-04-24, 20:26:06
ich habe mal den HDTune und HDTach Screenshot angefügt.
http://666kb.com/i/ans03pfejw48occ60.jpg

http://666kb.com/i/ans0zq2irhu4ycwbc.jpg

Ist das ein Hardware Problem oder eher Software sprich Treiber?

Fakten:

Asrock Alive Sata2 Glan Bios 2.40
Samsung HD401LJ am Southbridge SATA1 Controller
XP SP2

Laut Samsung Diagnose Tool ist die Platte iO

Gruß
Chefkoch

MrPike
2007-04-24, 21:07:27
Ein paar kleine "Einbrüche" sind bei der Systemplatte normal, weil ja noch andere Zugriffe als der Benchmark auf die Platte zugreifen. Bei Dir sieht das allerdings sehr extrem aus.
Außerdem ist die Zugriffszeit etwa umd den Faktor 2 zu langsam, das würde mir auch zu denken geben. Hängt wohl alles irgendwie zusammen.
Was für Treiber hast Du denn für SATA installiert? Was macht die Platte an einem anderen Controller (das Board hat doch auch nen JMicron?)?

Mr.Magic
2007-04-24, 22:00:38
Ich würde evtl. mal ein anderes Kabel probieren.
Habe ebenfalls ein AsRock-Board und das beigelegte Kabel machte nur Probleme (langsam, instabil). Seit dem Kabeltausch ist alles i.O.

Yups
2007-04-24, 22:03:12
Defekte Sensoren in Massen oder so? Sieht echt komisch aus :confused:

Chefkoch
2007-04-25, 15:32:23
So, welchen Treiber auch immer ich installiere, sprich welches Via Hyperion Paket ist latex, kein Unterschied.

Kabel getauscht, kein Unterschied.

Habe heute dann nochmal neu installiert, auch kein Unterschied. Ob JMicron oder Via SATA Controller, kein Unterschied.

Ich lade gerade mal eine Testversion von XP 64 herunter, wenn das auch keinen Unterschied macht, weiß ich es auch nicht.

Noch jemand einen Rat oder Tip?

Gruß
Chefkoch

bardh
2007-04-25, 16:29:02
Also wenn du Zeit hast, dann mach mal folgendes (falls du das nicht auch schon gemacht hast):

(evtl. Biosupdate)

1. Festplatte rückstandslos löschen (o&o safeerase oder Darik's Boot and Nuke)
1. saubere Neuinstallation
2. nach der Installation die Festplatte gleich mal defragmentieren
3. Fehlerüberprüfung der Festplatte
3. aktuelle/offizielle/richtige Treiber runterladen (Mainboard, Netzwerkarten-/Soundkarten-/Grafiktkarten-Treiber usw.)
4. Nochmals defragmentieren

HD Tach/Everest o.ä. installieren und testen

Chefkoch
2007-04-25, 18:21:43
Also wenn du Zeit hast, dann mach mal folgendes (falls du das nicht auch schon gemacht hast):

(evtl. Biosupdate)

1. Festplatte rückstandslos löschen (o&o safeerase oder Darik's Boot and Nuke)
1. saubere Neuinstallation
2. nach der Installation die Festplatte gleich mal defragmentieren
3. Fehlerüberprüfung der Festplatte
3. aktuelle/offizielle/richtige Treiber runterladen (Mainboard, Netzwerkarten-/Soundkarten-/Grafiktkarten-Treiber usw.)
4. Nochmals defragmentieren

HD Tach/Everest o.ä. installieren und testen

1. Lohnt sich das wirklich? Muss erstmal sehen dass ich die Daten irgendwo geparkt bekomme.
2. Kein Unterschied, war eben das dritte Mal seit gestern Abend
3. Bringt nix
4. Lt. Samsung Tool i.O.
5. Kein Unterschied
6. Bringt immer noch nix
7. Unter XP64 kein Unterschied, hatte gehofft, dass es an meiner Nlite Inst. liegen könnte
8. Anderes System macht auch keinen Unterschied.


Also lohnt sich das wirklich mit dem Löschen?
Oder ist das schon ein Fall für die RMA Abteilung von Samsung?
Die Platte habe btw im Januar 07 gekauft.

Gruß
Chefkoch - Der vorsichtshalber dann doch mal eine Datensicherung macht...

DerRob
2007-04-25, 18:27:49
kannst du die festplatte evtl. in einem anderen pc testen? also einbauen, keinen laufwerksbuchstaben zuweisen (bzw. die zuweisung entfernen), und mal (weitgehend) ohne zwischenzeitliche zugriffe von windows selbst (bzw. anderen laufenden programmen) auf die platte testen. wenn der benchmark dann immernoch genauso aussieht, ists wohl ein fall für den support. wobei du dann aber noch prüfen könntest (falls nicht schon geschehen), was shdiag (das samsung-festplatten-diagnose-tool) zu deiner platte sagt. zu finden ist das tool entweder direkt bei samsung, oder (bequemer) auf der ultimate boot-cd (http://www.ultimatebootcd.com).

Chefkoch
2007-04-25, 18:37:22
kannst du die festplatte evtl. in einem anderen pc testen? also einbauen, keinen laufwerksbuchstaben zuweisen (bzw. die zuweisung entfernen), und mal (weitgehend) ohne zwischenzeitliche zugriffe von windows selbst (bzw. anderen laufenden programmen) auf die platte testen. wenn der benchmark dann immernoch genauso aussieht, ists wohl ein fall für den support. wobei du dann aber noch prüfen könntest (falls nicht schon geschehen), was shdiag (das samsung-festplatten-diagnose-tool) zu deiner platte sagt. zu finden ist das tool entweder direkt bei samsung, oder (bequemer) auf der ultimate boot-cd (http://www.ultimatebootcd.com).

Hast Du meinen Beitrag auch gelesen?

Samsung Tool, dass btw Hutil heißt, sagt Festplatte ist iO
Die Platte ist momentan in einem anderen PC drin und HDTune sagt das selbe!

Ich werd das jetzt mal mit dem Löschen probieren.

Gruß Chefkoch

bardh
2007-04-25, 19:15:33
1. Lohnt sich das wirklich? Muss erstmal sehen dass ich die Daten irgendwo geparkt bekomme.
2. Kein Unterschied, war eben das dritte Mal seit gestern Abend
3. Bringt nix
4. Lt. Samsung Tool i.O.
5. Kein Unterschied
6. Bringt immer noch nix
7. Unter XP64 kein Unterschied, hatte gehofft, dass es an meiner Nlite Inst. liegen könnte
8. Anderes System macht auch keinen Unterschied.


Also lohnt sich das wirklich mit dem Löschen?
Oder ist das schon ein Fall für die RMA Abteilung von Samsung?
Die Platte habe btw im Januar 07 gekauft.

Gruß
Chefkoch - Der vorsichtshalber dann doch mal eine Datensicherung macht...

An deiner Stelle würde ich die Variante -die Festplatte komplett zu löschen- auch vorschlagen mal durchführen. Hängt halt auch etwas von der Zeit ab. Ansonsten direkt RMA.

Hast du das Problem seit du die Festplatte gekauft hast?

anddill
2007-04-25, 19:18:47
Nach Deinen ganzen Tests würde ich sagen, die Platte nutzt massiv Reservesektoren. Das Problem: Solange noch genug Reservesektoren vorhanden sind, gilt die Platte offiziell als in Ordnung, obwohl beim Anwender berechtigte Sorge um die Daten aufkommt.

Chefkoch
2007-04-25, 20:12:00
Naja, Zeit habe ich, bin derzeit kzh und meine bessere Hälfte ist mit ner Freundin zur Messe nach München...

http://666kb.com/i/ant128ngzw5ui20yz.jpg

Die Zahl bei C3 finde ich seltsam groß, was möchte mir dieses sagen?
Außerdem wird die immer größer, je länger ich hier am Backup machen bin.

Und kann ich ersehen ob und wie viele Reserve Sektoren genutzt werden?

Aufgefallen ist es mir vor ca. 2 - 3 Wochen, dass das System extrem lahm ist bei Zugriffen auf die Platte. Ernsthaft beschäftigen tue ich mich damit seit vorgestern.

Gruß
Chefkoch

Chefkoch
2007-04-26, 15:45:17
So, vielen Dank erstmal.

Habe die Platte heute nacht mal mit dem Samsung Tool löschen lassen und es hat sich leider nix geändert.

Gerade mit Samsung telefoniert, defekt wird getauscht...

Gruß
Chefkoch

Chefkoch
2007-05-10, 13:21:40
http://666kb.com/i/ao7y6kxt6iw08f1tf.jpg

Sieht doch schon besser aus...

Hat mich ja positiv überrascht, dass Samsung doch recht zügig ist beim Austausch defekter Platten.