PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Vista - Audigy wird nicht gefunden


Oecker
2007-12-15, 19:40:18
HAllo!
Wie oben ja schon steht kann ich meine Soundkarte nicht installieren.Sie wird nicht gefunden.HILFE!!!!

Bubba2k3
2007-12-15, 23:21:24
Welche Audigy denn genau? Wird die Karte überhaupt nicht gefunden oder nur nicht richtig erkannt?

Haarmann
2007-12-15, 23:44:40
Die Antwort ist simpel...

Entweder die Karte wird gefunden... oder die Karte geht ned...

Anderen Slot nutzen zB...

superdash
2007-12-16, 00:29:35
Deine SysConfig wäre auch nicht schlecht. Ich hatte/habe das gleiche Problem mit untenstehender Config. Die Audigy wurde in keinem Slot erkannt.

Seitdem nutz ich halt den Onboardsound des DS3. Eine Lösung würde mich aber trotzdem interessieren.

Achja: Die Audigy tut ihren dienst in einem anderen Rechner mit xp einwandfrei.

Gruß

Oecker
2007-12-16, 11:03:36
Habe ein E2160 auf Gigabyte P35-DS3
Anscheinend gibts damit Probs?

Majestic
2007-12-16, 11:18:33
Wird die Karte den wenigstens als PCI Gerät erkannt? Dann würde ich mal den YouPax Treiber probieren. Nachdem ich so einige Probleme mit den XP Treiber meiner XFI hatte nehme ich nur noch den.
http://www.youp-pax.org/forumdisplay.php?fid=13

Oecker
2007-12-16, 17:48:59
Hab ich noch gar nicht nach geschaut.THX!

Feuerpfote
2007-12-16, 18:23:39
nehm doch einfach den neuesten x-fi Treiber, entpacke die .exe und installier den Treiber manuell über die Systemsteuerung.

Oecker
2007-12-16, 20:04:54
Geht der auch für die einfache Audigy?