PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Win 7 - "Ö" Taste verzögert


skanti
2011-01-13, 12:18:15
Seit kurzem habe ich ein größeres Problem mit meiner Tastatur.
Erst dachte ich diese wäre defekt, aber mit der neuen tritt das gleiche Problem auf.
Sobald ich den Buchstaben "ö" drücken will, reagiert dieser nur verzögert.
Scans auf Viren, Trojaner etc. waren ergebnislos.
Hat jemand von euch eine Idee ich brauche Hilfe :(

Danke

G A S T
2011-01-13, 16:36:45
??? Und du befürchtest ernsthaft Viren/Trojaner etc.?

Iss nich immer Cornflakes von der Tastatur, dann klemmt das "Ö" auch nicht! ;D

Ich hab neulich auch Apfelschorle in meine schöne Microsoft-Tatstatur gekippt.
Nach mehrmaligem Schütteln und Rütteln war es dann wieder besser, da der Saft rauströppeln konnte.
"R" und "T" haben zwar leicht einen abgekriegt, aber dank meines anschlagkräftigen Tippens nimmt sich das nicht so viel...

Jedenfalls - hast du die Tastur(en) schon physisch zerlegt?
Bei einer Anschlagsverzögerung oder verzögerten Reaktion wird in der Regel ein mechanischer Defekt vorliegen.
Dir Vorstellung dass ein lediglich Deutschenfeindliches "Ö-Sprachkillervirus" deinen PC befallen hat ist einfach zu absurd... Sorry... aber... :ulol:

skanti
2011-01-13, 18:51:34
wenn es die Cornflakes gewesen wären.
Ich habe mir ja extra eine neue Tastatur gekauft und diese wies den gleichen "Fehler" auf.
Lange Rede kurzer Sinn, es war wohl ein Registryfehler durch Adobe verursacht. Naja, jetzt hab ich ne neue Tastatur

G A S T
2011-01-16, 22:20:31
Dazu fällt mir nur eines ein - KURIOS!

skanti
2011-01-17, 01:52:36
Thema geht sogar noch weiter und das Problem ist wieder da.

G A S T
2011-01-21, 18:47:12
O M G

Sorry wegen deines Leides, aber ich brech' gleich weg... ;D

Vielleicht hat ja jemand anders irgendeine zeilführende Idee woran es liegen könnte? :biggrin:

Wolfram
2011-01-21, 19:01:58
Sehr krude. Ist "Ö" vielleicht irgendwo als Hotkey zugewiesen? Ansonsten könntest Du zB mal auf englisches Tastaturlayout umstellen und schauen, ob es dann immer noch so ist. Nicht, das ich jetzt schon eine Ahnung hätte, was man mit dem Ergebnis anfangen könnte, aber testen könntest Du's mal.

Gast
2011-01-23, 10:35:30
Schau mal mit dem Process Explorer, was passiert wenn du ō drückst.

Gast
2011-12-12, 18:43:10
Das Problem hatte ich bis eben auch! Und zwar monatelang! Später hab ich die Lösung entdeckt, und will sie euch gleich mal für zukünftig Fragende festhalten:

"Die Lösung war in den regionalen und Spracheinstellungen. Unter der Lasche "Keyboards & Languages" drücke ich die Schaltfläche "Change keyboards". Hier war unter der Lasche "Advanced Key settings" für das Switchen zwischen Eingabesprachen die Tastenfolge "Grave Accent" eingestellt. Ich habe "Change key sequence" gedrückt und die Einstellung auf "Not assigned" geändert. Damit gibt es keinen Shortcut mehr, um die Sprache per Tastatur zu ändern. Und siehe da: Die ö kommen wieder wie in alten Zeiten. Auch die Ö!"

Wolfram
2011-12-13, 01:37:05
Klasse, danke! :)

Gast
2016-02-14, 11:37:34
Das Problem hatte ich bis eben auch! Und zwar monatelang! Später hab ich die Lösung entdeckt, und will sie euch gleich mal für zukünftig Fragende festhalten:

"Die Lösung war in den regionalen und Spracheinstellungen. Unter der Lasche "Keyboards & Languages" drücke ich die Schaltfläche "Change keyboards". Hier war unter der Lasche "Advanced Key settings" für das Switchen zwischen Eingabesprachen die Tastenfolge "Grave Accent" eingestellt. Ich habe "Change key sequence" gedrückt und die Einstellung auf "Not assigned" geändert. Damit gibt es keinen Shortcut mehr, um die Sprache per Tastatur zu ändern. Und siehe da: Die ö kommen wieder wie in alten Zeiten. Auch die Ö!"

Ja, ja ich weiß. Ist schon bisschen älter der Thread und so.
Aber ich muss einfach mal danken sagen, auch wenns wahrscheinlich nicht dort ankommen wird wo es hinsoll.
Endlich funktioniert diese elendige Ö-Taste wieder normal! DANKE!

Hatte selbst schon soviel in der Systemsteuerung und rumgesucht in Foren, aber immer mit dem gleichen, nichtvorhandenen, Erfolg, doch dann endlich!

Erstmal wieder nur dummes Gefasel von Leuten, die davon ausgehen, dass man Volldepp ist und Kommentare die nichts Sinnvolles beitragen und dann kommt ein Gast daher mit der Lösung.