PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Win 10 - Keine Rechte für Anzeige anpassen


vanquish
2016-07-06, 16:58:02
Hallo,

ich bin mit meinem Latein am Ende. Ich finde einfach keine Möglichkeit unter Windows 10 die Anzeigeneinstellungen zu ändern (siehe Screenshot).
Keine Ahnung was an dieser Windows Installation rumgemurkst wurde. Win10 Pro, mit Administrator Konto bzw. Microsoft Konto angemeldet.

Ich kann es weder über die Gruppenrichtlinien (schlicht keine Option gefunden) fixen noch über irgendwelche Registry Einträge (Google hat so viele Ideen -.-). Die gute alte Systemsteuerung zeigt die gleiche Meldung ... blah blah Systemadministrator verwaltet. Die Online-Hilfe war wie immer auch sehr hilfreich. :D

Vielleicht hat hier einer eine Idee? oO

Disconnected
2016-07-06, 18:11:10
Bist Du in einer Domäne?

vanquish
2016-07-06, 18:43:46
Ich wüsste nicht wann der PC jemals einer Domäne beigetreten sein soll und welcher Domäne er nun zugeordnet sein soll. Tatsache ist, er ist wohl Teil einer Domäne ... obwohl dort WORKGROUP steht ...

Selbst wenn ich nun die Option "... wird privat verwendet ... nicht zu einem Firmennetzwerk" auswähle ist nach dem Neustart wieder die Option "... gehört zu einem Firmennetzwerk" ausgewählt.

Irgendwelche Vorschläge wie ich das reparieren kann?

Auf jeden Fall schon mal vielen Dank für den Hinweis Disconnected!

Tech_FREAK_2000|GS
2016-07-06, 19:50:35
also wenn ich via gpedit.msc unter Windows 10 die angezeigte Gruppenrichtlinie aktiviere, dann bekomme ich die selbe Meldung wie du.

Deaktiviere ich die Richtlinie, kann ich die Einstellungen wieder ändern.


hier ist es noch einmal auch mit Registry-Schlüssel erklärt, falls kein Gruppenrichtlinien-Editor zur Verfügung steht:

http://www.thewindowsclub.com/cannot-open-display-settings-windows

Und du bist dir sicher dass diese Gruppenrichtlinieneinstellung nicht aktiv ist und der zugehörige Registry Schlüssel nicht gesetzt ist?

vanquish
2016-07-06, 20:06:27
ja, bin ich. ich bin mir auch sehr sicher, dass hier nichts in der registry oder in den gruppenrichtlinien herumgefummelt wurde. der gruppenrichtlinieneditor ist quasi jungfräulich.

Der Sandmann
2016-07-06, 20:07:56
Format C und neu installieren? Ist doch in 30 Minuten durch.

clipvtv
2016-07-07, 04:23:50
Ich habe die gleiche Frage, kann mir jemand helfen, ich benutze Windows 10

Gast
2016-07-07, 07:02:52
Was heißt hier Administrator bzw. Microsoftkonto?
Du kannst dich als Admin lokal anmelden und hast volle kontrolle.
Wenn du ein Microsoftkonto hast, mit dem du dich anmeldest, dann versucht MS deine Einstellungen in deren Cloud zu Syncen. Schau mal, was unter Konten:Einstellungen Syncronisieren steht.

Versuch doch mal, die Win-installation von deinem Konto zu lösen. Für den Store kann man sich immernoch temporär über sein konto anmelden

vanquish
2016-07-07, 11:30:01
Format C und neu installieren? Ist doch in 30 Minuten durch.

Ja, warum frage ich eigentlich ... Office installieren, Outlook einrichten, Datenbackup zurückspielen, etc. alles im Vorbeigehen ... Als wenn ich nichts besseres zu tun hätte.

Leider habe ich keine Lösung gefunden. Nicht einmal als SuperAdmin habe ich die Rechte an der Anzeigeneinstellung irgendetwas zu ändern. Selbst eine Deinstallation des AMD Grafikkarten-Treibers brachte keine Änderung.

Wenigstens bin ich nicht der einzige hier mit dem Problem. :D ... Ich bin mir sicher, dass das ganze vor ca. 1-2 Monaten noch funktionierte (genauer kann ich es nicht sagen). Ich vermute, dass es irgendein Update war/ist ... Anders kann ich es mir nicht erklären.

kruemelmonster
2016-07-07, 12:45:25
Googlesuche nach "windows 10 display settings greyed out" ergibt Hinweise auf den Grafiktreiber.

Welche Karte ist eingebaut & welcher Treiber installiert, und schon ein Treiberupdate probiert?

vanquish
2016-07-07, 15:12:44
Hallo kruemelmonster,

danke für deine Hilfsbereitschaft. Meine Recherche hat mich zu den gleichen Seiten geführt. Soweit ich mich erinnere bezogen sie sich alle auf nVidia Karten. Dennoch habe ich wie oben bereits geschrieben die Treiber deinstalliert und erneut installiert. Leider keine Veränderung. Ich kann die Einstellungen nicht einmal ändern wenn nur der Windows 0815 Treiber installiert ist (AMD R9 270x, v16.6.2).

Disconnected
2016-07-07, 18:37:24
Gib mal
gpresult /h <Pfad zu neuer HTML-Datei>
ein. Im Browser sollte dann sichtbar sein, ob und welche GPOs aktiv sind.

Tech_FREAK_2000|GS
2016-07-07, 22:34:35
ja, bin ich. ich bin mir auch sehr sicher, dass hier nichts in der registry oder in den gruppenrichtlinien herumgefummelt wurde. der gruppenrichtlinieneditor ist quasi jungfräulich.

OK, dann glaub ich dir das.
Wenn der Registryschlüssel auch nicht vorhanden ist, greift da auch keine Gruppenrichtlinie.

Hilft da setzen auf "deaktiviert" beim Gruppenrichtlinienobjekt?
Allerdings befürchte ich hier, dass du das auch schon probiert hast.

vanquish
2016-07-08, 08:45:30
Vielen Dank für eure Hilfe. Ich habe mittlerweile aufgegeben und ein System-Backup eingespielt. Nun funktioniert es wieder wie es soll. Auf jeden Fall zeigt mir ein Test, dass das Aktivieren und Deaktivieren von NoDispCPL so funktioniert wie es soll. Keine Ahnung warum die alte Installation nicht wollte. Vorsichtshalber habe ich jetzt die automatischen Treiber Updates deaktiviert.