PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : kt7a-raid - bei biosupdate "unknown flash type" ?


Mr. Quake
2002-08-28, 03:24:43
hi (ich hab einfach alles aus einem englischsprachigen forum rauskopiert und reingesetzt weil mir dort offensichtlich keiner helfen konnte ... sorry fŘr die straŘatzen :) )

i own the kt7a-raid board which runs very well with my 1400c @1470
every bios update ran well up to bios version 64
since 64 i didnt see any need to update it because really everthing ran fine and superstable

but now i have bought myself a newer burner which the bios only accepts in pio4 mode which is actually not what i wanted
so i decided to upgrade my bios to the latest version (9a - official)

but after booting with a clean dos disk i get the 'unknown flash type' error

what i tried until now? here a little list:

tried different bootdisks - result:thats not the problem
tried different versions of bios (tl,41,64,7n,9a) : all the same error
tried different versions of awdflash (7.97d,8.0,8.16): no differece
tried cmos clear of course - didnt work
tried to force awd to write (/F) - didnt work

some ┤basic information
i never update my bios when system is oc'ed so i didnt make anything wrong all updates were really without any problems up to now
i've read in some other threads that you might solve this problem with loading the bios of an other motherboard or something like that
i didnt really understand what they wrote because im not really a mster of this language (middle european )

so far ... my system still works perfect

...but i want my bios to be ok and my burner at maximum speed
my friend and me are of the opinion that this board is the best overall we ever had (he owns the same)

thx for your advice

P.S.: the raid is not in use (anymore)

Mr. Quake
2002-08-28, 16:44:22
ich weiss dass mein problem ein ziemlich heftiges ist... sber wenn mir keiner weiterhelfen kann gebt mir wenigstens links ┤z.b. zu mb seiten bei denen mir vielleicht geholfen werden kann :)