PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : DSL mit WLan Problem


Bandit_SlySnake
2006-11-27, 15:36:21
Folgende Geräte werden verwendet:

- Router: Speedport 700V
- WLan PC 1: Asus A8V-E Deluxe Mainboard WIFI-Anschluss mit separater Antenne
- WLan PC 2: D-Link DWL 122 USB-Stick

Anschlussart: Telekom 16000 DSL

Test mittels http://www.wieistmeineip.de/

Wenn der PC 1 direkt am Router angeschlossen ist, also per Lan, habe ich dort eine perfekte DSL 16000 Geschwindigkeit von 1420 kb/s.

Bei WLan-Nutzung habe ich eine Downloadrate von 380-450 kb/s bei PC 1, auch wenn der PC 2 nicht an ist (also kein Traffic verursacht).

Das WLan ist mittels DHCP und ohne Verschlüsselung aufgebaut.

Woran kann das liegen das die Geschwindigkeit so extrem im Keller ist?

-Sly

TigerAge
2006-11-27, 15:52:56
Also, ich sehe schon einen Unterschied, ob du nun mit einem Kabel über die 100MBit-LAN-Schnittstelle gehts oder ob du die bis zu 55MBit-WLAN-Schnittstelle wählst. Äußere Faktoren wirken sich ungünstig auf die WLAN-Verbindung aus; daraus resultieren niedrige Geschwindigkeiten.

Grüße

Botcruscher
2006-11-27, 15:55:42
TCPoptimizer mal benutzen.

Android
2006-11-27, 16:01:06
Also, ich sehe schon einen Unterschied, ob du nun mit einem Kabel über die 100MBit-LAN-Schnittstelle gehts oder ob du die bis zu 55MBit-WLAN-Schnittstelle wählst. Äußere Faktoren wirken sich ungünstig auf die WLAN-Verbindung aus; daraus resultieren niedrige Geschwindigkeiten.

Grüße

Naja, das kann er ja ohne weiteres nachprüfen. ;)
Wenn er konstant mehr als 16MBit hat, kann es nicht am WLAN selber liegen.

Mfg
Android

Android
2006-11-27, 16:03:02
-- Doppelt --

Bandit_SlySnake
2006-11-27, 16:08:56
Ui ihr seit schnell, danke erstmal für eure Antworten.

Zum Thema:
Wlan Empfang ist "sehr gut" bis "hervorragend" laut Windowsanzeige und Asus Software.
Beim Lan Anschluss habe ich konstant Werte um die ~1400 kb/s, kommt natürlich auf die Tageszeit an.
Beim WLan schwankt es zwischen 380-450kb/s, eben hatte ich sogar schon fast 500kb/s. :redface:

-Sly

Android
2006-11-27, 16:13:27
Ui ihr seit schnell, danke erstmal für eure Antworten.

Zum Thema:
Wlan Empfang ist "sehr gut" bis "hervorragend" laut Windowsanzeige und Asus Software.
Beim Lan Anschluss habe ich konstant Werte um die ~1400 kb/s, kommt natürlich auf die Tageszeit an.
Beim WLan schwankt es zwischen 380-450kb/s, eben hatte ich sogar schon fast 500kb/s. :redface:

-Sly

Du hast mich falsch verstanden. Du kannst die Verbindungsqualität und die Übertragungsrate bei WLAN ablesen. Es ist schonmal gut, dass die Qualität keine Probleme macht. Interessant wäre jetzt noch die Übertragungsrate.

Mfg
Android

TigerAge
2006-11-27, 16:18:16
Du hast mich falsch verstanden. Du kannst die Verbindungsqualität und die Übertragungsrate bei WLAN ablesen. Es ist schonmal gut, dass die Qualität keine Probleme macht. Interessant wäre jetzt noch die Übertragungsrate.

Mfg
AndroidIch verstehe, wie du es meinst: Man kann eine gute Verbindungsqualität haben, aber dabei nur eine mittelmäßige bis schlechte Übertragungsrate.

Grüße

Bandit_SlySnake
2006-11-27, 16:18:40
Du hast mich falsch verstanden. Du kannst die Verbindungsqualität und die Übertragungsrate bei WLAN ablesen. Es ist schonmal gut, dass die Qualität keine Probleme macht. Interessant wäre jetzt noch die Übertragungsrate.

Mfg
Android

Angezeigt wird es mir nur mit 54,0 MBit/s

Aber ich habe eben mal TCP-Optimizer installiert und muss sagen: "Hammer." :eek:

Durch dieses Programm habe ich jetzt die gleichen Werte wie mit Lan.

Danke! Botcruscher

Aber warum werden solche Programme nicht dem Router beigelegt?

-Sly

TigerAge
2006-11-27, 16:27:47
Aber warum werden solche Programme nicht dem Router beigelegt?Ich sage nur zwei Worte: Kostenpflichtiger Support.

Grüße

Botcruscher
2006-11-27, 16:32:10
:biggrin: Ich sollte öfter meine Kontonummer mitschicken.


Ich wette aber mit dir das die Leute vom Support keine Ahnung von Garnichts haben.;)

Android
2006-11-27, 16:42:19
Botcruscher du Hengst. :D

Super, dass es jetzt klappt. ;)

Mfg
Android