PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Vista - ELSA USB 56k Modem geht nicht


Sunny45
2007-02-21, 11:09:58
Hi,
habe an meinem Zweit Wohnsitz während der Woche nur einen Modemzugang :( an einem analogen Telefonanschluß.
Unter XP hat es noch schön gefunzt, jetzt unter Vista Ult. 64-bit nicht mehr. Der XP Treiber läßt sich auch nicht (vollständig) installieren.

Gibt es vielleicht schon einen modifizierten Treiber dafür ?
Oder gibt es überhaupt noch ein 56k Modem, daß unter Vista läuft ?
Wäre so schade, wenn ich es hier nicht nutzen könnte ;(

Danke schon mal für Infos :smile:

transstilben
2007-02-21, 11:29:10
Einen echten zusätzlichen Treiber (zusätzlich zu dem, was XP/Vista mitbringen sollte) braucht man doch eigentlich nicht.
So war es zumindest bei den ELSA-Modems mit echter serieller Schnittstelle.

War es nicht bei XP so, daß es einen "generischen" Modemsupport gab
und wenn das Modem etwas mehr konnte (z.B. höhere Datenrate)
brauchte man nur eine geeignete ".INF"-Datei in der in Textform
die Features des Modem's beschrieben waren.

Man konnte diese ".INF"-Datei auch selbst erstellen / verändern,
wenn man wußte, was man dort reinschreiben durfte.
Prinzipiell sollte es auch klappen, die ".INF"-Datei von XP für
Vista zu verwenden.

Sunny45
2007-02-21, 11:51:04
Hi,
Du schreibst vom seriellen Modem, da war es wohl so.
Das USB Modem wird nicht ohne weiteres von XP erkannt, erst nach Installation eines *generic* Treibers, geht die power LED am Modem an :rolleyes:
(dewegen bekam ich es fast geschenkt, weil der Verkäufer annahm, es wäre kaputt :biggrin: )

Auch Vista zeigt das Modem zwar mit echtem Namen :conf2: an, aber halt nur unter *Andere Geräte*

Das mit dem Umschreiben der inf Datei ist eine Idee :smile: , werde mir das heute abend mal anschauen.

transstilben
2007-02-21, 20:29:05
Hi,
Du schreibst vom seriellen Modem, da war es wohl so.
Das USB Modem wird nicht ohne weiteres von XP erkannt, erst nach Installation eines *generic* Treibers, geht die power LED am Modem an :rolleyes:
(dewegen bekam ich es fast geschenkt, weil der Verkäufer annahm, es wäre kaputt :biggrin: )

Auch Vista zeigt das Modem zwar mit echtem Namen :conf2: an, aber halt nur unter *Andere Geräte*

Das mit dem Umschreiben der inf Datei ist eine Idee :smile: , werde mir das heute abend mal anschauen.


Stimmt, ich hatte den Zusatz "USB" zunächst überlesen.
Laut Marketing Abteilung bringt ja USB nur Gutes.
Ich denke mal die Chances das Modem zum Laufen zu bringen stehen aber
ganz gut.
War es nicht früher so, daß zu Zeiten der "CRT"-Monitore es Tools gab,
mit denen man die ".INF"-Dateien für den eigenen Monitor erstellen konnte ?
Vielleicht findest du ein Tool mit dem man eine "generische Modem .INF-Datei"
an Dein Elsa Modem anpassen kann.

Sunny45
2007-02-22, 13:29:59
@transstilben

Danke für den Tip mit der .inf Datei :smile: ...habe mir die gestern mal angeschaut :eek: .. da mach´ ich nix dran .... 0 Peilung ...... und wo Du das schreibst mit der Monitordatei .. jaa, sowas habe ich mal gemacht ..
und das mit USB hat ja prinzipiell, finde ich, gut hin .. aber leider NICHT in diesem Fall ....

Übrigens habe ich inzwischen auch schon praktisch alle Treiber ;D , die unter *Andere Geräte* *Modem* *ext. 56k* beim Installieren aufgelistet werden, mal ausprobiert ==>> no chance :(
... ich versuche aber mal was anderes und zwar ein internes PCI Modem, da habe ich noch eins rumliegen, vielleicht läßt sich das *updaten* ;p