PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Vista - VLC streikt nach neuer Grafikkarte :(


steffn
2007-04-21, 14:21:57
Hallo!
Ich habe ein Problem mit dem Videolan Player, der hat damals immer gut funktioniert und mir nie Probleme bereitet, bis ich vor 2 Tagen meine neue Grafikkarte eingebaut hab.
Damals hatte ich eine ATI Radeon 7500, damit lief alles super (langsam aber es funktionierte).

Nun habe ich seit 2 Tagen eine Geforce 6200 und wollte mir gerade ein video angucken. Leider bekomme ich kein Bild, bzw nur ab und zu so komische aufleuchtende Farben. Ton ist kein Problem, der ist da.
Ich hab nichts verstellt, nur meine alte Grafikkarte ausgebaut, neue rein und heute nochma nen neueren Treiber installiert.

Kann es was damit zu tun haben, dass VLC die Videodaten direkt in den Grafikkartenspeicher schreibt (hab ich mal gehört), und nun ein Problem mit der neuen Karte hat?:confused:

Ich hab bei VLC mal die Videoausgabe umgestellt auf OpenGL, damit hab ich auch ein Bild, aber ich würds gern wieder wie vorher haben (mein Rechner ist nicht der schnellste, mit OpenGL läufts nicht sooo rund wie vorher), nur wie?
Neu installiert hab ichs auch schon..

Kennt jemand das Problem und kann mir helfen? Google hat nichts ausgespuckt...

MfG steffn

Edit: Graka-Treiber ist der Forceware 158.18.

greenvirus
2007-04-21, 14:34:08
hallo,

hast du schon versucht vlc zu deinstallieren (komplett, also inkl. einstellungen) und neuinstalliert?

gruss

steffn
2007-04-21, 14:36:42
Habe ich schon versucht, ich hab die Standardeinstellungen wiederhergestellt, was mich auch nicht weiterbrachte. Dann hab ichs neuinstalliert, und dabei auch alle Einestellungen entfernen lassen. Bei der Neuinstallation hab ich auch nochmal ausgewählt, dass er alle vorherigen Einstellungen löschen soll. Geht aber trotzdem nicht.

JaDz
2007-04-21, 14:47:14
Benutzt Du auch die aktuelle Version (0.8.6b)?

steffn
2007-04-21, 14:51:20
Jo

greenvirus
2007-04-21, 15:05:04
vielleicht liegt es an den nvidia treibern. ich denke du hast die aktuelsten drauf, aber es kann immer noch sein dass es ein bug ist

steffn
2007-04-21, 15:28:08
Hab eben nen 97er Treiber raufgehauen, Problem besteht weiterhin. Ich probier nochmal nen anderen..

Annator
2007-04-21, 15:31:14
VLC ist irgendwie buggy mit den NV Treibern. Ist bei mir das gleiche.

steffn
2007-04-21, 15:50:58
Hm, na toll.. dann muss ich wohl mit dem OpenGL Videoausgabemodus leben...
Andere Treiber funktionieren übrigens auch nicht...