PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Vista - Neue Treiber werden nicht automatisch installiert (Kartenleser,HUB,Maus,USB-Sick)


orda
2007-04-21, 18:45:40
Hiho,

ja, nun so anch 1 Monat nach dem Umsteig auf Vista (bin übrigens jetzt mit 2 GB Ram sehr zufrieden), installiert er keine Treiuber für ganz gängige Geräte mehr, die vorher aber schonmal unter Vista liefen. Er sagt einfach, kein Treiber gefunden...selbst bei Wechseldatenträgern...

Ich bin am ende...

http://img440.imageshack.us/img440/4609/tmp8454lm8.jpg

Was könnte der Grund sein?

Gast
2007-04-22, 00:49:57
Was könnte der Grund sein?
vista ist der grund.
warum verwendest du nicht einfach ein ausgereiftes betriebssystem?

captainsangria
2007-04-22, 00:53:04
was passiert, wenn du den ersten punkt auswählst?

orda
2007-04-22, 00:56:38
was passiert, wenn du den ersten punkt auswählst?

Dann such er und sucht er, und findet keine Treiber. Dann sucht er bei WindowsUpdates und findet ebenfalls nichts...

@Gast

Vista rennt wohl sehr ausgereift, in Bezug auf den Workflow und darauf kommts mir an, nichts mehr.

captainsangria
2007-04-22, 00:58:22
hm, seltsam :uponder: die geräte hattest du bereits vorher installiert, wenn ich das richtig verstehe.

Grestorn
2007-04-22, 09:25:07
Hier hat irgendein Programm die Treiber-Installation von Vista irreparabel zerstört. Ist mir auch schon passiert.

Da hilft nur auf einen älteren Systemwiederherstellungspunkt zurückzugehen, bei der der Fehler noch nicht vorhanden ist. Und generell sehr umsichtig damit zu sein, was man installiert, speziell bei Treibern. Nicht Vista-zugelassene Treiber sind oft eine Quelle für solche Probleme.