PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Viele Fragezeichen im Gerätemanager was könnte das bedeuten?


CharlizeTheron
2007-08-18, 00:04:28
Hallo liebe community ich habe heute ein neues Mainboard bekommen da das alte defekt war. Und zwar nachdem alles installiert war. Alle Treiber drauf. Usw. kam bei jedem Windowsstart die Meldung: Unbekannte Hardware gefunden.

Egal was ich auch versucht habe die Meldung verschwand erst als ich die Geräte die im Manager als FEhlerhaft angezeigt wurden, deaktiviert habe. Hier mal ein Screenshot davon.

Das Mainboard ist ein Asus A8N32.

Laufen tut alles auch Internet. Nur wüsste ich halt gerne was für Geräte das bitteschön sein sollen??? Ethernet ist doch für Internet oder nich? Vor allem die unbekannten Geräte sind mir ein Rätsel.

http://img183.imageshack.us/img183/9342/feherscreenywj9.jpg (http://imageshack.us)
Shot at 2007-08-17

bardh
2007-08-18, 00:08:16
Chipsatz- und Netzwerktreiber installieren und berichten.

CharlizeTheron
2007-08-18, 00:13:33
Chipsatz- und Netzwerktreiber installieren und berichten.

Naja die habe ich wie immer zuerst installiert. Sobal der WoW Patch runtergeladen ist versuch ich nochmal zu installieren ne aktuellere Nforce4 Datei.

Aber sowas ist mir wirklich noch nicht untergekommen. Mit keinem Rechner den ich jemals hatte hab ich sowas erlebt.

Vielleicht sollte ich dazu sagen der hat das Board nur eingebaut und als ich nach Hause kam ging erstmal gar nix mehr. Windows hab ich 5-6 mal neu installiert immer irgendwelche seltsamen Fehlermeldungen das unbekannte Hardware gefunden wurde

Gast
2007-08-18, 06:47:26
Die Fehlermeldungen sind nicht seltsam, sondern ganz normal!

Ethernet Controller ist der Netzwerkchip. RAID-Controller sagt der Name ja schon und der Rest ist sicher irgendetwas, was noch auf dem Board verbaut, aber noch nicht erkannt wurde.

Gast
2007-08-18, 06:47:44
* Im Handbuch einfach mal die Komponenten nachlesen.

LOD
2007-08-18, 07:23:32
Schau mal ins BIOS und deaktiviere die Funktionen wie z.B RAID usw ...

Der USB Fehleintrag dürfte von einem fehlenden USB / USB 2.0 Treiber herrühren...

Schau mal auf der mitgelieferten CD / DVD ob dort die Treiber versteckt sind...

Beim Treiber MENÜ auf Treiber automatisch installieren clicken und den PC die DVD/CD durchsuchen lassen....

Die gleiche Prozedur auch mit dem Unbekannten Gerät fahren ...

CharlizeTheron
2007-08-18, 13:30:00
Vielleicht so zur kurzen Erklärung. Das Board ist kein Dauerboard sondern der Händler hats mir nur eingebaut weil mein altes offensichtlich defekt ist und nur noch rumpiept. Der hat mir weder Treiber Cds, noch Handbuch noch sonstwas dabeigegeben.

Ich habe mir die ganze Nacht bis 6 Uhr morgens um die Ohren geschlagen :D. Weil immer irgendwelche Fehlermeldungen auftauchten. Bis hin das er nichtmal mehr ne Ps2 Tastatur erkannte. Und ständig beim hoch fahren die Meldung kam, das Windows nicht ordungsgemäß starten konnte. Und dann halt die Auswahl:

Abgesicherter Modus bla blub bla blub. Allerdings ging das nicht weil keine Tastatur erkannt wurde. Ich konnte nix machen, kam nciht mehr ins Bios gar nix. Und ohne Handbuch und so....

Bin dann heute morgen direkt nochmal zu dem Händler. Er hat dann Windows installiert. Und er meinte das wohl der Chipsatztreiber falsch gewesen wäre. Ich hab halt den genommen der bei meinem andern ASUS A8NE dabei war. Ich dachte NForce 4 ist Nforce 4 ....


Jedenfalls SCHEINT jetzt alles ok. PS 2 Tastatur funktioniert.

Falls der Typ Recht hat und der falsche Chipsatztreiber war Schuld an den üblen Probs, dann wunder ich mich echt... Hätte niemals gedacht das falsche Treiber einem solche Nerven kosten können..

Gerätemanager sieht jetzt so aus

http://img485.imageshack.us/img485/7654/unbenanntce8.jpg (http://imageshack.us)
Shot at 2007-08-18

Wie immer einen herzlichen Dank für die Antworten.

MorLipf
2007-08-18, 16:07:53
Das "Unbekannte Gerät" dürfte der Treiber des AiBooster-Paketes von ASUS sein. Einfach das Programm von der ASUS-Homepage laden, entpacken und den Treiber aus dem ACPI-Unterordner installieren. Der Ethernet-Controller ist, wenn du das nForce-Treiberpaket schon installiert hast, der noch verbleibende "Marvell Yukon"-Controller. Passende Treiber gibts auf der Marvell-Homepage, bei ASUS oder auf der ASUS-Installations-CD.