PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Steam killt Internet partiell


J0ph33
2008-01-12, 15:17:49
hiho

ich hab wieder mal ein Problem mit Steam. Wenn ich es starte killt es umgehend mein Internet (also zumindest surfen via Firefox)

Will heißen: Nach dem Steamstart kann ich im Firefox keine einzige Seite mehr aufrufen, ich bekomme sofort "Host nicht erreichbar" o.ä. Er probiert es erst gar nicht, sondern blockt die Verbindung sofort

Steam selbst hat aber Verbindung, ping geht auch, mein jabber bleibt idR auch verbunden nur Firefox hat es aus den Socken...nach ein bisschen warten geht es dann auch wieder, wenn Steam aktiviert ist. Dennoch hab ich das Gefühl, dass es schneller wieder geht, wenn ich Steam beende.

Manchmal tritt das Phänomen auch umgekehrt auf. Nach dem Beenden von Steam ist das Internet via Firefox tot, dann heißt es wieder etwas warten und irgendwann geht es dann wieder...

das problem tritt auch, wie ich eben gemerkt habe, etwas zeitversetzt auf, also stram startet, sucht server, kickt internet...steam selbst hat auch ab und zu schwierigkeiten zu einem server zu connecten, dauert manchmal sehr lange, im endeffekt klappt es dann aber so gut wie immer

M@tes
2008-01-12, 17:46:59
Das Problem hatte ich mal mit einem anderen Internetprogramm.
Weiss aber nicht mehr welches. Hab damals glaub auch maln Thread drüber gemacht. Finds aber nimmer, ev auch in nem anderen Forum.
Würde in dem Fall eher sagen, das das ein Windowsproblem ist, bzw ein Netzwerktreiber oder so.
Mir half damals nur neuinstallation. :-/

/edit: Ich glaub Thunderbird war das..

MooN
2008-01-12, 18:05:23
Irgendetwas blockiert deinen DNS Zugriff.

J0ph33
2008-01-13, 00:35:28
aber warum nur so kurz? nach ein paar minuten gehts wieder, taucht mittendrin aber immer mal wieder auf, nie wenn ich auf einem server bin, sondern immer wenn ich die liste refreshe und dann joinen will...das joinen dauert dann halt, währendessen geht auch das internet nicht...

war auch schon bei der letzen XP-Install so...

Gerhard
2008-01-13, 11:51:56
Klingt so als hättest du ein ziemlich geringes Limit an erlaubten gleichzeitigen Verbindungen. Das kann einerseits der Router sein (eventuell dort mal ein Firmware-Update versuchen, vielleicht gibt es ja auch eine Einstellung?).
Anderseits gibt es bei den Providern unterschiedlichste Versuche den Traffic durch Emule, Bittorrent und Co. zu reduzieren. Dies wird insbesondere bei Providern mit Shared-Medium gemacht, wie z.B. Kabel und UMTS.
In diesem Fall eventuell mal mit dem Provider Kontakt aufnehmen.

J0ph33
2008-01-13, 16:37:03
mmh...mein Router ist ein Netgear WGR614v5, eine Einstellung bzgl. der Verbindungen habe ich nicht gefunden...

Als Provider habe ich Versatel, normales A-DSL 6000 mit FP, also nix besonderes...

MooN
2008-01-14, 16:54:43
Anderseits gibt es bei den Providern unterschiedlichste Versuche den Traffic durch Emule, Bittorrent und Co. zu reduzieren. Dies wird insbesondere bei Providern mit Shared-Medium gemacht, wie z.B. Kabel und UMTS.
In diesem Fall eventuell mal mit dem Provider Kontakt aufnehmen.
Diese Einschränkungen beziehen sich aber meist auf bekannte p2p Ports, da sollte 80 nicht dabei sein :ugly:

@topic:
Verwendest du eine Software-Firewall, wenn ja, welche?
Besteht das Problem auch mit anderen Browsern?
Sind auch andere Anwendungen betroffen (z.B. Updatefunktionen o.ä.)?

J0ph33
2008-01-15, 14:07:17
SW-Firewall? ja, die windows-FW...

als anderen browser habe ich nur den IE (ungeupdatete version) drauf, ich werds mal probieren das nächste mal

andere Anwendungen? wie gesagt, manchmal, aber nicht immer haut's auch meinen jabber-client "just another jabber client" weg...ansonsten ist Steam selbst betroffen, habe ich doch die oben geschilderten startschwierigkeiten beim connecten nicht gerade selten (aber auch nicht immer...das ist überhaupt das problem, der fehler ist zwar reproduzierbar, aber trotzdem äußerst vielseitig und unregelmäßig in seiner erscheinung, weshalb mit die fehleranalyse doch recht schwer fällt...deshalb hoffte ich auf evt. erfahrungswerte)